Sondaggio Downgrade SkyWars & Hub 1.8

Sei favorevole?

  • Voti: 16 72,7%
  • No

    Voti: 6 27,3%

  • Votanti
    22
Messaggi
32
Buonaserata, come da titolo proporrei di downgradare la versione dello Spigot di entrambi i server alla versione 1.8.8, in modo da semplificare l'accesso a chi gioca solitamente con questa versione e da migliorare le hit PvP già eccellenti.
 

Mvrchio

VIP
Messaggi
53
Penso che in questo momento nella testa dello staff ci sia solo il "Raghi siamo il primo server AL MONDO only 1.9, mojang guardaci, ci siano evoluti siamo troppo op, sì fiera di noi; 1.8? Mojang tranquilla che tra 1 anno server only 1.14"
Tra un anno:
*NESSUNO*
 
Messaggi
32
Penso che in questo momento nella testa dello staff ci sia solo il "Raghi siamo il primo server AL MONDO only 1.9, mojang guardaci, ci siano evoluti siamo troppo op, sì fiera di noi; 1.8? Mojang tranquilla che tra 1 anno server only 1.14"
Tra un anno:
*NESSUNO*
Magari mettessero la 1.14, almeno scopriremmo una versione nuova e il Towny ne potrebbe solo giovare. Ma la 1.9 è una versione senza senso proprio.
 
Messaggi
30
Magari mettessero la 1.14, almeno scopriremmo una versione nuova e il Towny ne potrebbe solo giovare. Ma la 1.9 è una versione senza senso proprio.
Prima di tutto dimentichi le notevoli qualità della 1.9, è l'update che ha ridato vita all'end e che ha permesso l'aggiunta di nuovi incantesimi,oggetti e blocchi. Personalmente considero la 1.9 una versione sfortunata dato che appunto è stata una versione di passaggio in cui il pvp è stato rivoluzionato, in peggio, ma è stato accettato comunque da gran parte delle community anche in Italia. Ci sono infatti server che prosperano con questa versione di gioco e con quelle successive. Parlando della 1.14 dimostri solo la tua ignoranza in materia, la 1.14 è si una versione innovativa e piena zeppa di aggiunte ma sai a come si è giunti a tali innovazioni? Hanno semplicemente eliminato l'id di blocchi e oggetti, hanno reso quasi infattibile la vita dei plugginer infatti è al quanto difficile trovare ottimi plugin 1.14 ma ancora più difficile è trovare server in only 1.14, credo infatti che se il towny dovesse rinnovarsi lo debba fare in una versione più adatta al gioco. La 1.12 è quindi la scelta più adatta per un eventuale update ma non possiamo parlare di update senza sapere con certezza la compatibilità dei plugin con tale versione, credo che filo voglia implementare nuove versioni ma è difficile adattare un plugin che si presta per la 1.9 a una versione così distante come la 1.12 , ho sperimentato sulla mia pelle quanto la 1.13/1.14 abbia rovinato la vita di molti server.

Mi scuso per eventuali incorrettezze ma non sono un plugginer, ho comunque avuto esperienze in passato con altri server ed è molto difficile aggiornare un'intera modalità a una versione successiva.
 
Messaggi
30
Buonaserata, come da titolo proporrei di downgradare la versione dello Spigot di entrambi i server alla versione 1.8.8, in modo da semplificare l'accesso a chi gioca solitamente con questa versione e da migliorare le hit PvP già eccellenti.
Questo è davvero un pensiero egoistico, toglieresti la possibilità di giocare liberamente a tutti quei giocatori che vogliono dedicare il proprio tempo ad altro rispetto che a combattere, come molti sanno io sono un builder ma non disgusto il pvp e per quel che mi riguarda, la versione di gioco e le hit di wild mi vanno benissimo, sia per buildare sia per combattere.
 
Messaggi
32
Questo è davvero un pensiero egoistico, toglieresti la possibilità di giocare liberamente a tutti quei giocatori che vogliono dedicare il proprio tempo ad altro rispetto che a combattere, come molti sanno io sono un builder ma non disgusto il pvp e per quel che mi riguarda, la versione di gioco e le hit di wild mi vanno benissimo, sia per buildare sia per combattere.
Anche io entro nelle skywars per buildare XD
 
Messaggi
32
Questo è davvero un pensiero egoistico, toglieresti la possibilità di giocare liberamente a tutti quei giocatori che vogliono dedicare il proprio tempo ad altro rispetto che a combattere, come molti sanno io sono un builder ma non disgusto il pvp e per quel che mi riguarda, la versione di gioco e le hit di wild mi vanno benissimo, sia per buildare sia per combattere.
Infatti il Towny deve restare così com'è, anzi io proporrei un update ad una versione più recente. Ma le SkyWars essendo comunque una modalità basata sul PvP non ha alcun senso metterle in 1.9, anche perchè i vantaggi della 1.9 non li sfrutti in questa modalità, porta solo svantaggi.
 
Messaggi
32
Prima di tutto dimentichi le notevoli qualità della 1.9, è l'update che ha ridato vita all'end e che ha permesso l'aggiunta di nuovi incantesimi,oggetti e blocchi. Personalmente considero la 1.9 una versione sfortunata dato che appunto è stata una versione di passaggio in cui il pvp è stato rivoluzionato, in peggio, ma è stato accettato comunque da gran parte delle community anche in Italia. Ci sono infatti server che prosperano con questa versione di gioco e con quelle successive. Parlando della 1.14 dimostri solo la tua ignoranza in materia, la 1.14 è si una versione innovativa e piena zeppa di aggiunte ma sai a come si è giunti a tali innovazioni? Hanno semplicemente eliminato l'id di blocchi e oggetti, hanno reso quasi infattibile la vita dei plugginer infatti è al quanto difficile trovare ottimi plugin 1.14 ma ancora più difficile è trovare server in only 1.14, credo infatti che se il towny dovesse rinnovarsi lo debba fare in una versione più adatta al gioco. La 1.12 è quindi la scelta più adatta per un eventuale update ma non possiamo parlare di update senza sapere con certezza la compatibilità dei plugin con tale versione, credo che filo voglia implementare nuove versioni ma è difficile adattare un plugin che si presta per la 1.9 a una versione così distante come la 1.12 , ho sperimentato sulla mia pelle quanto la 1.13/1.14 abbia rovinato la vita di molti server.

Mi scuso per eventuali incorrettezze ma non sono un plugginer, ho comunque avuto esperienze in passato con altri server ed è molto difficile aggiornare un'intera modalità a una versione successiva.
So benissimo di cosa parlo in quanto sono un pluginner e attualmente Founder e Organizzatore di vari Tornei. Ti dico tranquillamente che con un po' di impegno, quello che manca a filoghost, un Towny 1.14 è fattibilissimo.
 
Alto