Sondaggio Petizione contro la 1.9

Rivolete la 1.8 su wild?


  • Votanti
    19

GIACCRAFT

Original poster
Messaggi
39
Reaction score
10
Se siete d'accordo con il riavere Wild Adventure in 1.8, allora scrivete il vostro nome giù nelle risposte.
 

Rev0_

VIP
Messaggi
37
Reaction score
17
Se siete d'accordo con il riavere Wild Adventure in 1.8, allora scrivete il vostro nome giù nelle risposte.
Ciao @GIACCRAFT!
La tua proposta è al quanto complessa,diciamo che ho sentito molte lamentele riguardanti la versione del server,io personalmente, conoscendo tutti i lavori che ci sono dietro, e tutti i riadattamenti da compiere,lascerei la 1.9.
Questo perchè? Ti spiego.
Con la 1.9-1.12/1.14 (Nel towny) è un vantaggio averla,perché si ha la possibilità di sfruttare molti blocchi,nuovi upgrade dalla precedente versione ecc..
L'unica cosa secondo me "POSSIBILE" è modificare alcune cose,ovvero dato che il 99% delle lamentele riguardano il pvp,la cosa migliore sarebbe diminuire i livelli di incantamento,così da rendere più veloce il pvp. (Lasciando comunque la 1.9),ma inserendo
Max prot 3 ind 2/3
Cose così,ripeto è un esempio.
Per quanto riguarda le skywars,è un discorso molto complicato da attuare,io preferisco avere la 1.8,perchè secondo me rispecchia al 100% lo stile di gioco di quella modalità.
Ipotesi:
Sarebbe (Secondo me) Inserire l'accesso sia con la versione 1.8/1.9 così da accontentare tutti.

Sono soltanto esempi,ma accetterò ogni tipo di commento,sia positivo che negativo.
 
Ultima modifica:

GIACCRAFT

Original poster
Messaggi
39
Reaction score
10
Ciao @GIACCRAFT!
La tua proposta è al quanto complessa,diciamo che ho sentito molte lamentele riguardanti la versione del server,io personalmente, conoscendo tutti i lavori che ci sono dietro, e tutti i riadattamenti da compiere,lascerei la 1.9.
Questo perchè? Ti spiego.
Con la 1.9-1.12/1.14 (Nel towny) è un vantaggio averla,perché si ha la possibilità di sfruttare molti blocchi,nuovi upgrade dalla precedente versione ecc..
L'unica cosa secondo me "POSSIBILE" è modificare alcune cose,ovvero dato che il 99% delle lamentele riguardano il pvp,la cosa migliore sarebbe diminuire i livelli di incantamento,così da rendere più veloce il pvp. (Lasciando comunque la 1.9),ma inserendo
Max prot 3 ind 2/3
Cose così,ripeto è un esempio.
Per quanto riguarda le skywars,è un discorso molto complicato da attuare,io preferisco avere la 1.8,perchè secondo me è rispecchia al 100% lo stile di gioco di quella modalità.
Ipotesi:
Sarebbe (Secondo me) Inserire l'accesso sia con la versione 1.8/1.9 così da accontentare tutti.

Sono soltanto esempi,ma accetterò ogni tipo di commento,sia positivo che negativo.
Hai perfettamente ragione, grazie del commento.
 
Messaggi
34
Reaction score
49
La 1.8 ha senso finché si parla di skywars. Per quanto riguarda il towny, se si vuole cambiare versione, sarebbe meglio metterne una più recente. La cosa più logica sarebbe aspettare la 1.15, con il combat update.
 

Gengar

VIP
Messaggi
18
Reaction score
29
La 1.8 ha senso finché si parla di skywars. Per quanto riguarda il towny, se si vuole cambiare versione, sarebbe meglio metterne una più recente. La cosa più logica sarebbe aspettare la 1.15, con il combat update.
Ma nessuno infatti si sta lamentando della versione del Towny, il problema è stata la versione delle SkyWars
 
Messaggi
15
Reaction score
11
La 1.8 ha senso finché si parla di skywars. Per quanto riguarda il towny, se si vuole cambiare versione, sarebbe meglio metterne una più recente. La cosa più logica sarebbe aspettare la 1.15, con il combat update.
Prendiamo giocatori come me per esempio. A me frega un piffero della 1.ciccia o punto cicciio. L'unica cosa che so e che ancora bon si e visto l'observer block che per un patito di redstone come me e molto piu importante del pvp. Ma siete piantati da anni cob questa 1.9 ed io mi sono rotto. Pace e bene.
 
Messaggi
24
Reaction score
42
Prendiamo giocatori come me per esempio. A me frega un piffero della 1.ciccia o punto cicciio. L'unica cosa che so e che ancora bon si e visto l'observer block che per un patito di redstone come me e molto piu importante del pvp. Ma siete piantati da anni cob questa 1.9 ed io mi sono rotto. Pace e bene.
Madò segnerò in rosso sul calendario il giorno in cui capirai che non esistono solo ''patiti di redstone'' come te.
Per fortuna.
 
Messaggi
34
Reaction score
49
Prendiamo giocatori come me per esempio. A me frega un piffero della 1.ciccia o punto cicciio. L'unica cosa che so e che ancora bon si e visto l'observer block che per un patito di redstone come me e molto piu importante del pvp. Ma siete piantati da anni cob questa 1.9 ed io mi sono rotto. Pace e bene.
Mi pare vengano aggiunti con la 1.10 o con la 1.11, ma non ha senso portare tutti i plugin a questa versione per una singola aggiunta. Ci sarebbero le versioni dalla 1.12 alla 1.14, che aggiungono più cose, ma laggano troppo, quindi, secondo me, è preferibile aspettare una versione più stabile e con un pvp fixato per aggiornare.